We have confirmation from our engineering team regarding the resolution of the issues with distributing transaction-related emails in Direct Ordering. Additionally, QR code generation for in-store loyalty has been restored. We are pleased to inform you that everything is now functioning smoothly.
If you continue to experience any issues on your end, or require assistance with any other matter, please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed.
Thank you for your patience and understanding during this time.
We apologize for the inconvenience caused.
Posted Mar 07, 2026 - 02:15 UTC
Investigating
We are currently experiencing an issue where distribution of transaction-related emails in Direct Ordering is disrupted . Additionally, QR code generation for in-store loyalty is currently degraded.
Our engineering team is actively investigating the issue and working to restore services as quickly as possible. We will share further updates as soon as more information becomes available.
Please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed.
We apologize for the inconvenience caused.
Posted Mar 06, 2026 - 19:26 UTC
This incident affected: Direct Ordering (Direct Ordering UI + Customer Sites, Direct Ordering API).