We have received a confirmation that the AWS Outage has been resolved, hence order processing is working successfully again.
If you continue to experience any issues on your end, or require assistance with any other matter, please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed.
Thank you for your patience and understanding during this time.
We apologize for the inconvenience caused.
Posted Sep 26, 2024 - 20:23 UTC
Investigating
We are currently facing a processing interruption due to an AWS issue. Based on our initial investigation, this issue is not stemming from Checkmate’s side. Our engineering team is investigating further, and we are also monitoring AWS updates to get more information. During this period, please process the orders manually for the ones that did not integrate into the POS and also look out for any duplicate orders that may print to the kitchen. Please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed. We apologize for the inconvenience caused.
Posted Sep 26, 2024 - 17:46 UTC
This incident affected: Checkmate Services (Order Processing).