Direct Ordering - E-Mail Sending

Incident Report for Checkmate

Resolved

E-Mail Sending for Direct Ordering is now restored. Thank you
Posted Jul 13, 2025 - 17:49 UTC

Identified

Hello, There is a service interruption with E-Mail sending which is impacting Direct Ordering and our team is working with AWS to have this issue resolved.
Posted Jul 11, 2025 - 17:09 UTC
This incident affected: Direct Ordering (Amazon Web Services).