UberEats Outage
Incident Report for Checkmate
Resolved
We have received a confirmation from UberEats team that the processing interruption has been resolved and that order processing is working successfully again.

If you continue to experience any issues on your end, or require assistance with any other matter, please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed.


Thank you for your patience and understanding during this time.

We apologize for the inconvenience caused.
Posted Jul 04, 2024 - 04:49 UTC
Investigating
We are experiencing a brief processing interruption for UberEats orders. Order processing for other ordering platforms should be normal.

Our engineering team is investigating further, and we have also reached out to UberEats team to get more information.

During this period, please process the orders manually for the ones that did not integrate into the POS and also look out for any duplicate orders that may print to the kitchen. Please feel free to reach out to our support teams at support@itsacheckmate.com or call us at +1 855 953 4340 for any assistance needed.


We apologize for the inconvenience caused.
Posted Jul 04, 2024 - 01:34 UTC
This incident affected: Checkmate Services (Order Processing) and Ordering Platform (UberEats).